DX8 setup with Naza M on a F550

Discussion in 'DJI General Discussions Forum' started by multimcq, Feb 2, 2013.

  1. multimcq

    multimcq New Member

    Went flying this morning and something was just off came home to try to see if something was wrong in the calibrations, then thing went down hill from there, Lost the original set-up tried to reinstall the saved one but keep getting a error cone so that is a lost cause. So I have started from the beginning with a new setup. Model Select Done (F550), Model Type Done (Airplane), (Wing Type 1Ail 1 Flap) Done, Switch Select Trainer-Inh, Flap Aux 2, This is wear the problem started F Mode only giving me two choices Inh, Aux3 I was using Aux 2 before but now it is missing the set-up was from Ron he sent over a great spread sheet very help full but now I can't set it up the way it was before I'm missing something. This is how I have the wiring and it worked before have checked over and over. Can some one give me a hand on this. What I'm truly looking for is the Aux 1 setting in F-Mode. I did try to use the setting that Ron sent over but the file have become corrupted Email is on Mac and setup on windows opened on Mac to save to SD card and got Corrupted.[TABLE="width: 197"]
    [TR]
    [TD="class: xl65, width: 53"]T[/TD]
    [TD="width: 38"]>>>>[/TD]
    [TD="class: xl65, width: 53"]T[/TD]
    [TD="width: 53"][/TD]
    [/TR]
    [TR]
    [TD="class: xl65"]R[/TD]
    [TD]>>>>[/TD]
    [TD="class: xl65"]R[/TD]
    [TD][/TD]
    [/TR]
    [TR]
    [TD="class: xl65"]A[/TD]
    [TD]>>>>[/TD]
    [TD="class: xl65"]A[/TD]
    [TD][/TD]
    [/TR]
    [TR]
    [TD="class: xl65"]E[/TD]
    [TD]>>>>[/TD]
    [TD="class: xl65"]E[/TD]
    [TD][/TD]
    [/TR]
    [TR]
    [TD="class: xl65"]U[/TD]
    [TD]>>>>[/TD]
    [TD="class: xl65"]AUX1[/TD]
    [TD][/TD]
    [/TR]
    [TR]
    [TD="class: xl65"]X1[/TD]
    [TD]>>>>[/TD]
    [TD="class: xl65"]AUX3[/TD]
    [TD][/TD]
    [/TR]
    [TR]
    [TD="class: xl65"]X2[/TD]
    [TD]>>>>[/TD]
    [TD="class: xl65"]AUX2[/TD]
    [TD][/TD]
    [/TR]
    [TR]
    [TD="class: xl65"]X3[/TD]
    [TD]>>>>>[/TD]
    [TD]>>>>>>[/TD]
    [TD]NAZA VU[/TD]
    [/TR]
    [TR]
    [TD][/TD]
    [TD][/TD]
    [TD="class: xl65"]G[/TD]
    [TD](NOT CONNECTED)[/TD]
    [/TR]
    [/TABLE]
    Thanks for all and any help. Trying not to reinvent wheel here just looking for a little help.
     
  2. glacier51

    glacier51 New Member

    Hey:
    First thing is I'd check to see if the cable is still connected between NAZA U and AR8000 AUX1.

    Second would be to INH all switches on the DX8 switch select page of the radio, then try to re-assign AUX1 to the FMODE switch.

    Ron
     
  3. multimcq

    multimcq New Member

    Thanks Ron but I figure it out for some reason my set up will not allow me to have aux1 and use 1 flap 1 Aln wing set up In your instruction I believe that is what you had for setup. I can't thank u enough for your set up sheet it should be issued with Spektrum and Dji Naza. Thanks once again Ron great help
     
  4. telecaster

    telecaster New Member

    Ron, I would love to get your Spektrum setup sheet or Naza,
    Thanks
    RO
     

Share This Page