DJI Naza-M Assistant Software Error Code List

Discussion in 'DJI NAZA flight control system' started by DJI Innovations, Feb 22, 2013.

  1. DJI Innovations

    DJI Innovations New Member

    Joined:
    Aug 17, 2011
    Messages:
    186
    Sharing Naza-M Assistant Software Error Code List here so that you can get a good knowledge of the errors and how to fix it!

    CFG-ERR
    Configuration error, this may cause by firmware upgrade from old version. or abnormal Tx calibration. Re-calibrate your transmitter, and power cycle your controller and check all of the parameters.

    VOL-LOW [4]
    Voltage low

    SN-ERR
    Your S/N is not available, Please contact our support!

    VOL-LOW[6]
    Voltage low

    IMU-ERR
    IMU ERROR,Please contact dealer or DJI for repair.

    X1-ERR
    You’ve chose parameters tuning by X1/X2 channel with Tx Knob, but no signal detected on X1/X2 input channel, or Tx didn’t powered on.

    X2-ERR
    You’ve chose parameters tuning by X1/X2 channel with Tx Knob, but no signal detected on X1/X2 input channel, or Tx didn’t powered on.

    PMU-ERR
    Please check the connection among battery, MC and PMU.

    RX-ERR
    Please may sure you select the right receiver type in the RC page or check the receiver connection, after that power cycle your controller to take effect.

    COMPASS-ERR
    Compass data is abnormal, please restart your Controller, if you still get this error, please contact the agent.

    ERROR [25]
    IMU initialization failure, may caused by crash. Please contact dealer or DJI for repair.

    ERROR [26]
    Please perform Advanced Calibration.

    ERROR [27]
    GPS not calibrated, or magnetic field interference. Please calibrate GPS again in good condition.
     
  2. Emowillcox

    Emowillcox New Member

    Joined:
    Mar 22, 2011
    Messages:
    493
    Location:
    Texas, USA
    I have seen some of those codes more then once :upset:::dread:black_eyed::nevreness:
     
  3. b0nafide

    b0nafide Blogging Enabled

    Joined:
    Feb 7, 2013
    Messages:
    69
    Location:
    Sherwood Park, Alberta
    What about when the Naza Assistant software crashes upon loading? Each and every time? What then?

    Edit: I'm sorry I added this in frustration last night after starting up the software, moving the control type to PPM mode then restarting it. The Naza Assistant would the crash each and every time. I was able to eventually move it into Traditional Mode and upload it to the Naza after many many many tries which stopped all of the crashes.

    I'm using a Turnigy 9XR with Frsky V8FR-II.
     
    Last edited by a moderator: Feb 26, 2013
  4. Skin knee

    Skin knee New Member

    Joined:
    Jan 21, 2013
    Messages:
    1
    I've been getting cfg-err. I got it after upgrading the firmware for my wookong m and have not been able to fix it. I've tired running my tx off and on. I tried recalibrating my tx on traditional, I have a dx8, but I'm getting nothing. I double checked my rx is connected properly. I tried binding my tx again. I'm stumped! If anyone could help me I sure would appreciate it! I'm looking forward to flying again.

    Sent from my SPH-L710 using Tapatalk 2
     

Share This Page